Klein probleem met netwerk.

Troubleshooting
Plaats reactie

Topic Starter
aart
Berichten: 103
Lid geworden op: zo 29 mar 2009, 15:18
Bewerk mijn foto's: Ja
Locatie: Glasstad

Klein probleem met netwerk.

Bericht door aart » di 06 sep 2011, 19:51

Hallo, ik heb een klein probleem met mijn netwerk.

Vind dat ik sinds vandaag traag internet heb. UPC gebeld er waren geen storingen.
Snelheid test gedaan kwam ik gewoon op de 25 mb/sec. Werd door UPC geadviseerd om hem op een andere kanaal te zetten.
Hij staat nu op kanaal 6. In mijn router op 11 gezet. Het rare is krijg geen verbinding met internet.
Als ik hem weer op kanaal 6 zet krijg ik weer internet. Krijg mijn IMAC niet op kanaal 11.
Heb gegoogled op het forum werd geadviseerd om het programma ISTUMBLER te gebruiken.
Dat programma geef het signaalsterkte weer. Met kanaal 7 heb ik het beste signaal.

Waarom krijg ik dan met mijn IMAC dan geen verbinding met internet. Waar moet ik zijn om hem wel op kanaal 7 te zetten.

Of wat doe ik verkeerd???

Groetjes,

aart

Gebruikersavatar

Marco
Berichten: 3071
Lid geworden op: do 20 aug 2009, 23:04
Favoriete camera merk: telkens iets anders
Bewerk mijn foto's: Nee
Contacteer:

Re: Klein probleem met netwerk.

Bericht door Marco » di 06 sep 2011, 21:00

Om alle Mac's in huis incl. iPhone en iPad lekker snel te laten draaien, zou ik dit eens overwegen:

http://www.apple.com/nl/airportextreme/
flickr

Dragging heavy cameras is so uncool...


Topic Starter
aart
Berichten: 103
Lid geworden op: zo 29 mar 2009, 15:18
Bewerk mijn foto's: Ja
Locatie: Glasstad

Re: Klein probleem met netwerk.

Bericht door aart » di 06 sep 2011, 21:25

Marco schreef:Om alle Mac's in huis incl. iPhone en iPad lekker snel te laten draaien, zou ik dit eens overwegen:

http://www.apple.com/nl/airportextreme/

Ha ha ha, daar was ik al bang voor :):

Krijg sterk het vermoeden dat het aan mijn modem ligt. Morgen eens bellen. Als ik hem met kabel aansluit loop het de ene keer soepel.
Maar de andere keer weer zo traag dat ik soms 2 a 3x op de link moet klikken voordat hij in één tempo doorlaad.
Mijn tv zit ook met kabel op de modem die geeft ook problemen.

Maar bedankt voor de link.

aart

Gebruikersavatar

Renik
Berichten: 635
Lid geworden op: ma 19 apr 2010, 23:18
Favoriete camera merk: Nikon
Locatie: Amsterdam
Contacteer:

Re: Klein probleem met netwerk.

Bericht door Renik » di 06 sep 2011, 23:15

Yup! Of een Time Capsule...
In beide gevallen de 'oude' apparaten op 2.4 en de rest op 5ghz :)

Plaats reactie

Terug naar “Software problemen”